Перейти к содержимому


Фотография

Нестабильная Работа Через Роутер


  • Авторизуйтесь для ответа в теме
32 ответов в теме

#1 fermer

fermer

    Участник

  • Пользователи
  • PipPip
  • 18 сообщений
  • Пол:Мужской

Отправлено 20 Февраль 2017 - 10:37

Началось все сразу после НГ. Приехали с дачи а инет то есть то нет. Воткнул напрямую - тоже самое. Вызвал мастера, пришел парень, что то потыкал , сказал что тараканы на их стороне и ушел. Через пару дней напрямую все заработало. но через роутер опять беда.ASUS rt-n66u
Скинул роутер к заводским, скачал свежую прошивку, прописал все как здесь написано - пофигу.
принес с работы на выходные свежий роутер Zyxel тоже самое

Сгонял на дачу, приволок дачный Zyxel 4G II - тоже самое

 

Звоню в ТП, мне в ответ стандартное - в компе есть 50 мбит? Есть. Остальное не наше дело. Пытаюсь донести до них. что у меня на любом роутере сигнал скачет от почти нуля до 50Ммбит, но там глухо

 

Если здесь есть кто из ТП кому не пох на клиента, посмотрите что у вас там с оборудованием? Мои айтишники предположили, что либо меня включили случайно в порт который режет роутер либо провайдер решил роутеры резать смам, но молчит. И да, еще! Несмотря на сверхмалую скорость по speedtestam и реально отватительную скорость работы по вайфай, если качнуть торрент на самртфон через роутер то там почти всегда честные 6мБ/сек, что при пересчете дает мои 50 мбит. Ну не херня? Она самая, то ТП тупит и ей пох.

 

В аттаче тесты. Обратите внимание на 25 января - тогда был 50 мбит. А до и после полный развал. Тестю вечером. (4G не смотрите - это я симки разных операторов смотрел - выбирал куда свалить)


В общем жду помощи. 

 

ps. Три года назад была похожая тема. ТП рекомендовала купить новый роутер но окалось что помирала какая то плата наверху. Может она и щас помирает?

Что интересно, у соседа вообще ни одной проблемы все 10 лет, роутер старый как г мамонта но все летает

Прикрепленные файлы


Сообщение отредактировал fermer: 20 Февраль 2017 - 10:42

  • 0

#2 Ramaloce

Ramaloce

    Активный участник

  • Пользователи
  • PipPipPip
  • 109 сообщений
  • Пол:Мужской
  • Город:Реутов, Ул. Новая, д.6-а

Отправлено 20 Февраль 2017 - 12:40

Если интернет отваливается на роутерах, то в настройках сайта роутера должны сохраняться логи. Дождись когда на роутерах отвалится инет раз 10 не перезагружая его ( иначе все логи исчезнут и не сохранятся ), сохрани эти логи на комп и выложи файлом сюда, может быть сотрудник Технической Поддержки, который иногда бывает на форуме посмотрит и ответит тебе)) То что, приходит молодой пацан и уходит с концами как всегда что-то потыкав и сказав, что на их стороне проблема, он никогда напрямую в глаза не скажет, что проблемы скорей всего в компе, а в тп через телефон говорят ищите проблему у себя=)) Но к сожалению глубже у себя им копать лень. Ко мне так один парень пришёл-накосячил, второй парень пришёл, тоже что-то потыкал и удрал, сказав, что перезвонят, в итоге, инет тогда не работал хрен знает сколько дней, никто не перезвонил, пришлось звонить в офис и в тех. поддержку и орать, что пришёл какой-то неопытный сопляк и ничего не сделал, удрал с концами, в итоге они связались с кем-то вызвали взрослых монтажников и перетянули новый кабель=)) Инет пока работает нормально у меня, только вылеты почему-то как назло ночью происходят что на роутере, что напрямую и такая ситуация не только у меня происходит))


Сообщение отредактировал Ramaloce: 20 Февраль 2017 - 12:45

  • 0

#3 support

support

    Техподдержка

  • Администраторы
  • PipPipPip
  • 3 018 сообщений
  • Пол:Мужской

Отправлено 21 Февраль 2017 - 07:22

Сообщите, пожалуйста, ваш логин.

 

Началось все сразу после НГ. Приехали с дачи а инет то есть то нет. Воткнул напрямую - тоже самое. Вызвал мастера, пришел парень, что то потыкал , сказал что тараканы на их стороне и ушел. Через пару дней напрямую все заработало. но через роутер опять беда.ASUS rt-n66u
Скинул роутер к заводским, скачал свежую прошивку, прописал все как здесь написано - пофигу.
принес с работы на выходные свежий роутер Zyxel тоже самое

Сгонял на дачу, приволок дачный Zyxel 4G II - тоже самое

 

Звоню в ТП, мне в ответ стандартное - в компе есть 50 мбит? Есть. Остальное не наше дело. Пытаюсь донести до них. что у меня на любом роутере сигнал скачет от почти нуля до 50Ммбит, но там глухо

 

Если здесь есть кто из ТП кому не пох на клиента, посмотрите что у вас там с оборудованием? Мои айтишники предположили, что либо меня включили случайно в порт который режет роутер либо провайдер решил роутеры резать смам, но молчит. И да, еще! Несмотря на сверхмалую скорость по speedtestam и реально отватительную скорость работы по вайфай, если качнуть торрент на самртфон через роутер то там почти всегда честные 6мБ/сек, что при пересчете дает мои 50 мбит. Ну не херня? Она самая, то ТП тупит и ей пох.

 

В аттаче тесты. Обратите внимание на 25 января - тогда был 50 мбит. А до и после полный развал. Тестю вечером. (4G не смотрите - это я симки разных операторов смотрел - выбирал куда свалить)


В общем жду помощи. 

 

ps. Три года назад была похожая тема. ТП рекомендовала купить новый роутер но окалось что помирала какая то плата наверху. Может она и щас помирает?

Что интересно, у соседа вообще ни одной проблемы все 10 лет, роутер старый как г мамонта но все летает


  • 0

#4 dtg

dtg

    Активный участник

  • Пользователи
  • PipPipPip
  • 37 сообщений
  • Пол:Мужской
  • Город:Дремлет притихший Северный город...

Отправлено 21 Февраль 2017 - 09:42

Тоже самое бывает переодически. То может несколько месяцев работать нормально, то начинает жестко тупить. Причем закономерности не выявлено. Крайний раз было 2 дня назад. Причем трассировка маршрута стопится в Москве, на каком IP точно не помню.


Сообщение отредактировал dtg: 21 Февраль 2017 - 09:42

  • 0

#5 fermer

fermer

    Участник

  • Пользователи
  • PipPip
  • 18 сообщений
  • Пол:Мужской

Отправлено 22 Февраль 2017 - 06:42

850430
Спасибо саппорту за отклик
  • 0

#6 vladimir22

vladimir22

    Активный участник

  • Пользователи
  • PipPipPip
  • 800 сообщений

Отправлено 22 Февраль 2017 - 10:24

Тоже самое бывает переодически. То может несколько месяцев работать нормально, то начинает жестко тупить. Причем закономерности не выявлено. Крайний раз было 2 дня назад. Причем трассировка маршрута стопится в Москве, на каком IP точно не помню.

 

vl-303.br2.msk1.ip.di-net.ru - вот на нем , я в свое время бился с неделю с сапортом . починили . до сих пор все нормально , были потери на нем до 25%, потмо после шаманских действий. потери сразу упали до 1.5 %. на чем и порешили ;-) 

 [TID#10570631] Проблема с качеством связи.


  • 0

#7 vladimir22

vladimir22

    Активный участник

  • Пользователи
  • PipPipPip
  • 800 сообщений

Отправлено 22 Февраль 2017 - 10:38

Ну вот опять. встречайте :

vl-303.br2.msk1.ip.di-net.ru == 213.219.200.1

 Host                                                                                                                                    Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. 10.10.20.1                                   0.0%    80    4.4   4.0   0.9  30.7   3.8
 2. 213.219.200.7                                0.0%    80    1.4   1.9   1.2  15.6   1.7
 3. 213.219.200.1                                5.0%    80    2.2   7.1   1.9  55.2  10.5
 4. 213.248.3.74                                 0.0%    80    1.6   3.2   1.5  59.8   7.0
 5. 213.248.7.90                                 0.0%    80    3.5   3.4   1.5  30.6   4.3
 6. 89.208.23.215                                0.0%    79    1.7   2.6   1.5  16.6   2.0
 7. 72.14.252.10                                 0.0%    79    2.3   3.4   2.0  32.2   3.7
 8. 8.8.8.8                                      0.0%    79    2.0   3.0   1.7  18.3   2.9

по всей видимости,  какой  то маршрутизатор, определить нет возможности. 

 

5% терпимо конечно , но опять же таки. 

Допустимые потери пакетов, 1 на 1000, то есть 0.1%

 

5 % еще комфорт не теряется, больше 10% начинаются лаги, и вся прелесть интернета теряется. 

 

ЗЫ  потеря пакетов перейдет через 7% буду открывать заявку. 


  • 0

#8 Conrad

Conrad

    Активный участник

  • Пользователи
  • PipPipPip
  • 162 сообщений
  • Пол:Мужской

Отправлено 22 Февраль 2017 - 01:47

5% это все ерунда :lol:

И заявку я открывал.

Ответ один, на нашей стороне все хорошо.

Это типа ваш 1100Ahx2 виноват ;)

Прикрепленные файлы


Сообщение отредактировал Conrad: 22 Февраль 2017 - 01:50

  • 0

#9 vladimir22

vladimir22

    Активный участник

  • Пользователи
  • PipPipPip
  • 800 сообщений

Отправлено 22 Февраль 2017 - 02:38

зашибись , те для ТП не аргумент, что на их хопе потеря пакетов ?  

Причем, что хоп второй  в цепочке, и как я на него могу влиять ?!  ПУСТЬ Расскажут ?!?!?!?

 

ПАД СТАЛОМ !!!!!


 Host                                                                                                                                   Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. 10.10.20.1                                   0.0% 14362    1.7   1.4   0.7 260.7   6.6
 2. vpnbsd11.msk1.ip.di-net.ru                   0.0% 14362    1.5   1.3   1.2 516.6   6.7
 3. vl-303.br2.msk1.ip.di-net.ru                12.8% 14362    2.3   7.0   1.8 944.7  35.4
 4. xe-7-1-4.mbr2.msk1.ip.di-net.ru              0.0% 14362    1.6   1.5   1.4 877.6   9.7
 5. xe-7-0-1.mbr1.ip.di-net.ru                   0.0% 14362    1.8   1.5   1.4 504.8   8.6
 6. google.ip.di-net.ru                          0.0% 14362    2.5   1.6   1.4 331.5   7.3
 7. 72.14.252.10                                 0.1% 14362    2.8   2.1   1.9 449.5   8.9
 8. google-public-dns-a.google.com               0.1% 14362    2.1   1.8   1.7 325.9   6.7


поехали писать 


  • 0

#10 support

support

    Техподдержка

  • Администраторы
  • PipPipPip
  • 3 018 сообщений
  • Пол:Мужской

Отправлено 24 Февраль 2017 - 10:42

Потери в трассировке на магистральных маршрутизаторах обусловлены низким приоритетом на обработку ICMP трафика, направленного к
нему. В случае если значение потерь от узла к узлу до конечного адреса не возрастает,  то потери на промежуточном магистральном роутере  
являются только задержкой на обработку ICMP запроса к маршрутизатору, и никаким образом не характеризуют обработку пакетов маршрутизатором к
другим узлам.

Если на последнем хопе, который Вас интересует потерь нет, то это означает что трафик доставляется без потерь.

зашибись , те для ТП не аргумент, что на их хопе потеря пакетов ?  

Причем, что хоп второй  в цепочке, и как я на него могу влиять ?!  ПУСТЬ Расскажут ?!?!?!?

 

ПАД СТАЛОМ !!!!!


 Host                                                                                                                                   Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. 10.10.20.1                                   0.0% 14362    1.7   1.4   0.7 260.7   6.6
 2. vpnbsd11.msk1.ip.di-net.ru                   0.0% 14362    1.5   1.3   1.2 516.6   6.7
 3. vl-303.br2.msk1.ip.di-net.ru                12.8% 14362    2.3   7.0   1.8 944.7  35.4
 4. xe-7-1-4.mbr2.msk1.ip.di-net.ru              0.0% 14362    1.6   1.5   1.4 877.6   9.7
 5. xe-7-0-1.mbr1.ip.di-net.ru                   0.0% 14362    1.8   1.5   1.4 504.8   8.6
 6. google.ip.di-net.ru                          0.0% 14362    2.5   1.6   1.4 331.5   7.3
 7. 72.14.252.10                                 0.1% 14362    2.8   2.1   1.9 449.5   8.9
 8. google-public-dns-a.google.com               0.1% 14362    2.1   1.8   1.7 325.9   6.7


поехали писать 


  • 0

#11 support

support

    Техподдержка

  • Администраторы
  • PipPipPip
  • 3 018 сообщений
  • Пол:Мужской

Отправлено 24 Февраль 2017 - 11:35

К сожалению при проверке не удалось найти порт, куда вы подключены, т.к. вы в данный момент не онлайн, но настройке на всех коммутаторах на доме типовые.

Если не затруднит, чтобы я смог проверить более детально,  оставьте роутер в онлайне. 28.02 с 22 часов.

Так же есть смысл провести дополнительные тесты. Проверяли ли вы скорость через кабель от роутера или только по вай фай? стоит это сделать, чтобы локализовать проблему.

Проверьте скорость с нескольких ресурсов, хотя бы с  несколько разных серверов speedtest.net

 

850430
Спасибо саппорту за отклик


  • 0

#12 support

support

    Техподдержка

  • Администраторы
  • PipPipPip
  • 3 018 сообщений
  • Пол:Мужской

Отправлено 25 Февраль 2017 - 09:47

Заявка закончилась по сути ничем, проблема ушла, с нашей стороны кроме диагностики и объяснений про потери на транзитных узлах никаких действий не предпринималось.

Если проблема та же (впн не рвется, пропадает пинг "из мира", рвется ssh), то прежде всего нужно проверять проблемную трассу,(по возможности с 2ух сторон, она может быть не симметрична). Может идти совсем иначе чем до 8.8.8.8

Далее, если есть потери до конечного узла, прислать нам source ip, dst ip , время , когда наблюдалась проблема , результаты mtr.

Опционально, дополнить это mtrом до других узлов, возможно это поможет.

vl-303.br2.msk1.ip.di-net.ru - вот на нем , я в свое время бился с неделю с сапортом . починили . до сих пор все нормально , были потери на нем до 25%, потмо после шаманских действий. потери сразу упали до 1.5 %. на чем и порешили ;-) 

 [TID#10570631] Проблема с качеством связи.


  • 0

#13 fermer

fermer

    Участник

  • Пользователи
  • PipPip
  • 18 сообщений
  • Пол:Мужской

Отправлено 01 Март 2017 - 12:43

Я только прилетел, можно время новое назначить для проверки?
  • 0

#14 Sanchez2z

Sanchez2z

    Участник

  • Пользователи
  • PipPip
  • 11 сообщений
  • Пол:Мужской
  • Город:Реутов

Отправлено 02 Март 2017 - 04:05

Тоже самое наблюдаю последнее время. Приходится на какое-то время мобильный интернет раздавать
  • 0

#15 Absolutus

Absolutus

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений
  • Пол:Мужской
  • Город:Reutov

Отправлено 04 Март 2017 - 11:28

Здравствуйте, господа.
Прошу вашей помощи разобраться с проблемой, суть которой схожа с вопросом темы.
Роутеры: linksys ea2700 и ea6700.
До конца прошлого года особых проблем в работе сети не возникало.
При настройке vpn на указанных роутерах используется вместо internet.reutov ip адрес сервера. С начала этого года начались проблемы: систематические отвалы сети, которые решались изменением ip серверов в настройках vpn.
Но сейчас эта проблема таким образом перестала решаться.
Тех. поддержку не волнуют проблемы клиентов, если интернет по кабелю в ноутбуке есть, поэтому прошу помощи здесь.
Проверил, ip шлюза последний раз изменился на 10.251.11.254, после чего инет на роутере окончательно пропал.
Прикрепленный файл  IMG_20170304_224851.jpg   73,09К   1 Количество загрузок:
Прикрепленный файл  Screenshot_2017-03-04-22-45-57.png   100,69К   0 Количество загрузок:
Тех. поддержка по телефону указывает на старый адрес 10.251.1.234 - я не удивлён, но может ещё у кого и работает.
Перебрал множество способов, результата нет.
Пока альтернативы в Реутове этому провайдеру нет, поэтому приходится заморачиваться с решением проблемы, которая как мне казалось решаема элементарно.
Может я что в настройках упустил? Роутер на стоковой прошивке убрал в долгий ящик, с ним все понятно в этой ситуации, но что не получилось запустить на dd-wrt, я удивлён.
  • 0

#16 Boris3000

Boris3000

    Активный участник

  • Пользователи
  • PipPipPip
  • 597 сообщений
  • Пол:Паркетный
  • Город:Малые Ништяки

Отправлено 05 Март 2017 - 09:03

Начните с того, что уберите свою домашнюю сеть с адреса 192.168.1.х. Назначьте какой-нибудь 192.168.10.х.

И пропишите стандартные локальные диапазоны в статические маршруты, а то вдруг не приходят...


  • 0

#17 support

support

    Техподдержка

  • Администраторы
  • PipPipPip
  • 3 018 сообщений
  • Пол:Мужской

Отправлено 05 Март 2017 - 11:12

Насколько я понял сейчас проблема в том, что на роутере интернет не поднимается совсем?

10.251.1.234 - это актуальный адрес одного из впн серверов, который доступен из вашей сети.

Адрес шлюза у вас меняться не должен был( посмотрел , весь февраль-март вы получали ip из этой же сети)

В целом можно попробовать:

- c ПК nslookup internet.reutov, взять один из ip, проверить что подключается и работает через него

- Вбить его на роутере, если на заработает, попробовать пинг с роутера (возможно есть в интерфейсе). Попробовать сбросить до заводский настроек, если не делали. 

Возможно в логах найдется какая-нибудь полезная информация.

Из скриншота видно, что маршруты приходят, логично предположить, что настройки по лс выдаются.

Для теста  можете попробовать сделать clone mac в настройках wan порта, не буду здесь разъяснять зачем.

 

 

Здравствуйте, господа.
Прошу вашей помощи разобраться с проблемой, суть которой схожа с вопросом темы.
Роутеры: linksys ea2700 и ea6700.
До конца прошлого года особых проблем в работе сети не возникало.
При настройке vpn на указанных роутерах используется вместо internet.reutov ip адрес сервера. С начала этого года начались проблемы: систематические отвалы сети, которые решались изменением ip серверов в настройках vpn.
Но сейчас эта проблема таким образом перестала решаться.
Тех. поддержку не волнуют проблемы клиентов, если интернет по кабелю в ноутбуке есть, поэтому прошу помощи здесь.
Проверил, ip шлюза последний раз изменился на 10.251.11.254, после чего инет на роутере окончательно пропал.
attachicon.gifIMG_20170304_224851.jpg
attachicon.gifScreenshot_2017-03-04-22-45-57.png
Тех. поддержка по телефону указывает на старый адрес 10.251.1.234 - я не удивлён, но может ещё у кого и работает.
Перебрал множество способов, результата нет.
Пока альтернативы в Реутове этому провайдеру нет, поэтому приходится заморачиваться с решением проблемы, которая как мне казалось решаема элементарно.
Может я что в настройках упустил? Роутер на стоковой прошивке убрал в долгий ящик, с ним все понятно в этой ситуации, но что не получилось запустить на dd-wrt, я удивлён.


  • 0

#18 Absolutus

Absolutus

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений
  • Пол:Мужской
  • Город:Reutov

Отправлено 07 Март 2017 - 12:19

Здравствуйте.
Вы поняли правильно, на роутерах интернет не поднимается совсем (роутеры разные, прошивки тоже)
Клонирование Mac - адреса, сброс, в т.ч. 30/30/30, в купе с другими шаманскими обрядами, результат не приносят.
Интернет на PC есть.
С PC: Пинг сервера 10.251.1.234 на 4й запуск появился.
Nslookup internet.reutov, сервер был найден с 3го запуска. Список серверов получен, подключиться через роутер не получилось, прописывал их в статических маршрутах, резутата нет.

С роутра пинг сделать не получится, имхо..
Логи с роутера срисую позже, но по памяти - роутер не может от сервера получить ответ.
Благодарю.


Сообщение отредактировал Absolutus: 07 Март 2017 - 12:28

  • 0

#19 DEMON

DEMON

    Активный участник

  • Пользователи
  • PipPipPip
  • 119 сообщений
  • Пол:Мужской
  • Город:Северный Реутов

Отправлено 12 Май 2018 - 08:16

Приветствую.

 

Возможно кто-то сталкивался с похожей проблемой и возможно даже как-то ее решил.

Не так давно перешел на новый тариф - 200 мбит/с. По такому случаю купил себе гигабитный роутер. Сеть работала отлично, роутер интернет раздавал, но по скорости я получал 90 мбит/с. Разумеется, я обратился в техподдержку - не буду описывать все действия, важна лишь суть: меня, как я понял, переключили в другой порт на "железке" в доме, а для проверки работоспособности сети я использовал ноутбук и прямое подключение (VPN). Сеть работает исправно, получаю около ~180 Мбит/с, все здорово, но только в том случае, если используется прямое подключение. Ни один роутер, из используемых мною, теперь не может получить IP адрес. В основе использую TP-Link Archer C7 AC1750 - до переключения порта исправно работал и нареканий не вызывал. Он Гигабитный, настройки не менялись и он по сути своей не атомный реактор - настроек в нем не так много, а для того, чтобы роутер начал получать IP адрес, достаточно настроить PPTP соединение, логин/пароль и сервер. Сервер в нем был прописан internet.reutov, но столкнувшись с проблемой, перепробовал разные:10.251.1.246/245/244 и т.д., а из-за отсутствия какой-либо пользы, стал вписывать все что можно, авось... 10.251.1.225, as.rt.user.ru, rt.user.ru, 10.251.163.254, 10.251.0.1, но увы. Так же в настройках роутера указывался статичный адрес DNS (от Google, от Yandex) и клонирование MAC. В общем я понял, что ничего не понял и полез за резервным роутером - Mikrotik 951U. Он всегда был в рабочем состоянии, он был полностью настроен и он что самое важное - буквально неделю назад я его подключал (тогда я тестировал скорость работы сети), но в это раз он даже IP адрес не получает. Я полез в настройки PPTP - ничего не изменилось, только сервер указан 10.251.1.226 (в 2013 году настраивал этот роутер, не помню почему именно этот адрес). В итоге уже два роутера не могут получить IP от провайдера, но внутреннюю сеть организовывают, подключенные к ним устройства по DHCP IP адрес получают, но интернета естественно нет.

 

Допустим, предыдущие два w-fi роутера неисправны. Я взял третий - Netgear JWNR2000-100. У него много недостатков, но есть один очень существенный плюс - он настраивается 3 кликами мышки. Указываешь PPTP, логин, пароль и сервер и все, даже wi-fi он настраивает автоматически. Этих настроек всегда было достаточно, но даже он на финальном этапе настройки выдает ошибку: "нет возможности связаться с сервером". Лезу смотреть настройки VPN на компьютере - сервер internet.reutov, логин и пароль и все - этого достаточно чтобы получить IP адрес и воспользоваться благами сети интернет на ПК, но по каким-то причинам этого не хватает маршрутизаторам. С горя, перепрошил Archer C7 на dd-wrt. Все отлично, только IP он так и не получает. Я отключал DNSMasq for DHCP, DNSMasq for DNS, DHCP-Authoritative, MPPE-шифрование, включал обратно. Внутренняя сеть настраивается, только не хватает IP адреса от провайдера. В техподдержку я позвонил, но увы, ни к чему мы не пришли. Выяснил только, кто блокировки по MAC нет, а так же, что с домовой "железкой" тоже все в порядке. 

В таком случае, нужна коллективная помощь.

Не понимаю, как Windows настраивает VPN, и указав три параметра, работает, а маршрутизатор нет?

Допустим я неправильно настроил внутреннюю сеть, но IP адрес роутер должен же получить?

Возможно ли так, что подключив 200 мбитную сеть в wi-fi роутер, рассчитанный на 100 Мбит/с, не позволяет ему получить IP адрес?

Нужно ли на маршрутизаторе настраивать IPv6?

Сейчас получаю сеть из порта домового коммутатора в 1 гигабит, до этого был 100 мбитный - меняются ли из-за разницы портов протоколы подключения?

 

P.S. Я сталкивался раньше с похожей проблемой (не дома), и проблема была в неправильно настроенном VLAN'e и закольцованном узле. Если с кольцом все просто, то с VLAN'ом было интересно - коммутатор давал IP адрес телефону, а подключенный к нему ПК стоял без сети, но что нужно настроил в VLAN'е, чтобы одни устройства получали IP, а другие нет? И вроде как моя проблема несколько иная.

В общем, спасибо, что хотя бы дочитали до конца.

Прикрепленные файлы


  • 0

#20 AndreAS

AndreAS

    Активный участник

  • Пользователи
  • PipPipPip
  • 490 сообщений
  • Пол:Мужской
  • Город:Реутов

Отправлено 12 Май 2018 - 09:54

Я не совсем понял, Вы DHCP поднимаете в свою внутреннюю сеть или в нашу общую локальную?

Если последнее, то понятно почему ip не выдаёт. Ваш сервер конфликтует с провайдерским.

IP должен выдавать типа 10.251.x.x, и уже на этом соединении надо поднимать тонель PPTP.


  • 0

#21 Sunduk

Sunduk

    Активный участник

  • Супермодераторы
  • PipPipPip
  • 1 559 сообщений
  • Пол:Мужской
  • Город:Реутов

Отправлено 12 Май 2018 - 10:56

Не очень понятно что вы пытаетесь сделать... скрины настройки внутреней lan сети. Если нет wan по dhcp ip адреса то понятно. Попробуйте переключить на роутере порт в 100 мегабит если заработает то скорее всего 2 проблемы кабель или порт в подвале. сколько жил в кабеле 4-8? Если 4 то нужна перетяжка кабеля... Еще может где скрутка или кривое соединение на кабеле ПК может спокойно это тянуть, а роутер уже может не работать при кривой схеме.


  • 0

#22 DEMON

DEMON

    Активный участник

  • Пользователи
  • PipPipPip
  • 119 сообщений
  • Пол:Мужской
  • Город:Северный Реутов

Отправлено 13 Май 2018 - 09:13



Я не совсем понял, Вы DHCP поднимаете в свою внутреннюю сеть или в нашу общую локальную?

Во внутреннюю сеть конечно.

 



Не очень понятно что вы пытаетесь сделать... скрины настройки внутреней lan сети. Если нет wan по dhcp ip адреса то понятно.

Пытаюсь настроить PPTP соединение на роутере и чтобы роутер получил IP адрес от провайдера. Плевать на внутреннюю сеть, раздачу интернета на устройства, работу wi-fi и т.д. Программа минимум - получение IP по WAN. А скрины настроек я выложил, дабы продемонстрировать, что маршрутизатор по минимуму настроен,и по идее, уже должен получать IP адрес, но нет - 0.0.0.0. (первое изображение, правый верхний угол).

 



Попробуйте переключить на роутере порт в 100 мегабит если заработает то скорее всего 2 проблемы кабель или порт в подвале. сколько жил в кабеле 4-8? Если 4 то нужна перетяжка кабеля... Еще может где скрутка или кривое соединение на кабеле ПК может спокойно это тянуть, а роутер уже может не работать при кривой схеме.

Ну, я пытался использовались два 100 мбитных wi-fi роутера (MIkrotik и Netgear) и они тоже не завелись. А с кабелем мысль интересная. Кабель 8 жил, а когда я первый раз обратился в ТП провайдера по поводу низкой скорости, и пришел специалист - он сказал, что вроде как есть скрутка и нужно делать перетяжку. Но когда пришли перетягивать - прозвонили кабель и сообщили, что кабель исправен и просто переключили в другой порт на коммутаторе в доме. С чего собственно и началась эта история. Другое вопрос, что вот кабель сейчас в ПК подключен напрямую и вот провел замер скорости:

7305282114.png

23775209.009667456-3281879.983750621.png

Либо speedtest сломался, либо Яндекс, или оба, а может действительно с кабелем проблема. Так же пинговал различные ресурсы (не очень длительный тест): пингуя яндекс из 260 пакетов потерян 1, google - 200 пакетов из 200.

P.S. Забыл сказать, что линк на wan портах роутеров есть.


  • 0

#23 Boris3000

Boris3000

    Активный участник

  • Пользователи
  • PipPipPip
  • 597 сообщений
  • Пол:Паркетный
  • Город:Малые Ништяки

Отправлено 13 Май 2018 - 11:40

когда пришли перетягивать - прозвонили кабель и сообщили, что кабель исправен

Ч(м)удаки как всегда. Прозвонкой проверяется распиновка (которая уже давно не имеет значения) или, в лучшем случае, полный обрыв, но не качество кабеля. Волновое сопротивление и коэффициент затухания прозвонка определять не умеет.


  • 0

#24 Sunduk

Sunduk

    Активный участник

  • Супермодераторы
  • PipPipPip
  • 1 559 сообщений
  • Пол:Мужской
  • Город:Реутов

Отправлено 13 Май 2018 - 12:44

Ч(м)удаки как всегда. Прозвонкой проверяется распиновка (которая уже давно не имеет значения) или, в лучшем случае, полный обрыв, но не качество кабеля. Волновое сопротивление и коэффициент затухания прозвонка определять не умеет.

Ясен пень ) Кто им нормальный тестер купит с аттестацией сети за 100к ) лампочный тестер за 800р наше все :)


  • 0

#25 AndreAS

AndreAS

    Активный участник

  • Пользователи
  • PipPipPip
  • 490 сообщений
  • Пол:Мужской
  • Город:Реутов

Отправлено 14 Май 2018 - 05:58

DEMON, локалка то у Вас работает? Или только pptp не подключает?


  • 0




0 посетителей читают тему

0 members, 0 guests, 0 anonymous users