Перейти к содержимому


Фотография

Помогите Разобраться С Дровами Nvidia


  • Авторизуйтесь для ответа в теме
3 ответов в теме

#1 omsky.yastreb

omsky.yastreb

    Участник

  • Пользователи
  • PipPip
  • 27 сообщений
  • Пол:Мужской

Отправлено 28 Февраль 2012 - 03:44

Проблема такая:

При обновлении драйвера на видеокарту GeForce 8500GT (после перезагрузки) вылез синий экран с ошибкой в файле драйвера nvlddmkm.sys.
Запустить систему удалось только закинув в папку C:\Windows\System32\drivers другой nvlddmkm.sys, заменив им старый.
Теперь в свойствах устройства висит "Не удалось загрузить драйвер этого устройства. Возможно, драйвер поврежден или отсутствует. (Код 39)".
И что самое интересное, при запуске на первом экране (со сведениями о видеокарте) символы преремешались и хрень какая-то ортображается, типа Copyr`1 NVAIDA и тд.
Естественно, при этом функционал видеокарты = 0, даже сапёр тормозит.

Может кто-нибудь сталкивался с такой проблемой? Что делать в этом случае? За что именно отвечает nvlddmkm.sys и можно ли его в \drivers как-нибудь вручную запихнуть, чтобы он корректно встал? Или вобще видюхе капец пришел?

Заранее спасибо!
  • 0

#2 max78

max78

    Активный участник

  • Пользователи
  • PipPipPip
  • 653 сообщений
  • Пол:Мужской
  • Город:Реутов

Отправлено 28 Февраль 2012 - 08:08

на сайте нвидиа есть утилита полного удаления дров.Удаляй и ставь заного.
  • 0

#3 Ку-чан

Ку-чан

    отаку дайо!

  • Модераторы
  • PipPipPip
  • 2 026 сообщений
  • Пол:Мужской
  • Город:Нарисованный Мир

Отправлено 29 Февраль 2012 - 12:03

Проблема такая:

При обновлении драйвера на видеокарту GeForce 8500GT (после перезагрузки) вылез синий экран с ошибкой в файле драйвера nvlddmkm.sys.
Запустить систему удалось только закинув в папку C:\Windows\System32\drivers другой nvlddmkm.sys, заменив им старый.
Теперь в свойствах устройства висит "Не удалось загрузить драйвер этого устройства. Возможно, драйвер поврежден или отсутствует. (Код 39)".
И что самое интересное, при запуске на первом экране (со сведениями о видеокарте) символы преремешались и хрень какая-то ортображается, типа Copyr`1 NVAIDA и тд.
Естественно, при этом функционал видеокарты = 0, даже сапёр тормозит.

Может кто-нибудь сталкивался с такой проблемой? Что делать в этом случае? За что именно отвечает nvlddmkm.sys и можно ли его в \drivers как-нибудь вручную запихнуть, чтобы он корректно встал? Или вобще видюхе капец пришел?

Заранее спасибо!

Если получится - отпишись. Вчера столкнулся с той же проблемой. Хотя винда выдавала бсод даже со стандартными виндовскими драйверами (вин7).

Сообщение отредактировал Ку-чан: 29 Февраль 2012 - 12:03

  • 0

#4 omsky.yastreb

omsky.yastreb

    Участник

  • Пользователи
  • PipPip
  • 27 сообщений
  • Пол:Мужской

Отправлено 05 Март 2012 - 09:23

Не помогло ничего(
Попробовал всё, почитал форумы, в чём у меня дело, понятия не имею.
Как время будет, придется отдельно потестить железо.
  • 0




1 посетителей читают тему

0 members, 1 guests, 0 anonymous users